Bug 10256 - Upgrading package in fedora 17 from samba 3.6.12-1.fc17 to samba 3.6.12-1.fc17.1
Upgrading package in fedora 17 from samba 3.6.12-1.fc17 to samba 3.6.12-1.fc17.1
Status: RESOLVED INVALID
Product: Samba 3.6
Classification: Unclassified
Component: Packaging
3.6.12
Other Linux
: P5 major
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 12:01 UTC by rajat
Modified: 2013-11-06 12:10 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rajat 2013-11-06 12:01:50 UTC
After reboot, using samba 3.6 i get an error standard input is not a socket -D option, so i upgraded my samba by executing  command yum update samba, where the package(3.6.12-1.fc17.1) is installed succesfully.
When i am checking the version of samba it displays the older version rather than the new one and also my problem "standard input is not a socket -D option.

When i am checking the package installed by command yum info samba, it displays the new version of the updated package. but when i execute command smbd -V , it displays the older version.


How do i proceed further as i need to work on samba version 3.6 only.
Comment 1 Björn Jacke 2013-11-06 12:10:55 UTC
the samba version is the same obviously, just the release changed. all looks normal. This is not a samba bug.