Bug 10166 - Backtrace when we try to un-install an app
Backtrace when we try to un-install an app
Status: RESOLVED INVALID
Product: Samba 4.0
Classification: Unclassified
Component: Other
4.0.7
x64 Linux
: P5 minor
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 11:35 UTC by Jeet
Modified: 2013-09-25 16:18 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeet 2013-09-25 11:35:08 UTC
Hi,

I see following backtrace while i try to un-install an add-on from ReadyNAS 6.1.1 

#0  0x00007f4faa673475 in raise () from /lib/x86_64-linux-gnu/libc.so.6
(gdb) b
Breakpoint 1 at 0x7f4faa673475
(gdb) bt
#0  0x00007f4faa673475 in raise () from /lib/x86_64-linux-gnu/libc.so.6
#1  0x00007f4faa6766f0 in abort () from /lib/x86_64-linux-gnu/libc.so.6
#2  0x00007f4fabff74bb in dump_core () from /usr/lib/x86_64-linux-gnu/libsmbconf.so.0
#3  0x00007f4fad14e185 in ?? () from /usr/lib/x86_64-linux-gnu/samba/libsmbd_base.so
#4  0x00007f4fad14e5ce in smbd_exit_server_cleanly () from /usr/lib/x86_64-linux-gnu/samba/libsmbd_base.so
#5  0x00007f4fab9441d2 in exit_server_cleanly () from /usr/lib/x86_64-linux-gnu/samba/libsmbd_shim.so
#6  0x00007f4fad11cf40 in ?? () from /usr/lib/x86_64-linux-gnu/samba/libsmbd_base.so
#7  0x00007f4faa9d2309 in tevent_common_check_signal () from /usr/lib/x86_64-linux-gnu/libtevent.so.0
#8  0x00007f4fabfff984 in run_events_poll () from /usr/lib/x86_64-linux-gnu/libsmbconf.so.0
#9  0x00007f4fabfffd69 in ?? () from /usr/lib/x86_64-linux-gnu/libsmbconf.so.0
#10 0x00007f4faa9ceeed in _tevent_loop_once () from /usr/lib/x86_64-linux-gnu/libtevent.so.0
#11 0x00007f4fad1230f3 in smbd_process () from /usr/lib/x86_64-linux-gnu/samba/libsmbd_base.so
#12 0x00007f4fadb796a4 in ?? ()
#13 0x00007f4fabfffae7 in run_events_poll () from /usr/lib/x86_64-linux-gnu/libsmbconf.so.0
#14 0x00007f4fabfffd69 in ?? () from /usr/lib/x86_64-linux-gnu/libsmbconf.so.0
#15 0x00007f4faa9ceeed in _tevent_loop_once () from /usr/lib/x86_64-linux-gnu/libtevent.so.0
#16 0x00007f4fadb76005 in main ()
Comment 1 Jeet 2013-09-25 14:01:19 UTC
Will update exact scenario and some steps to reproduce later if i hit this again.
Comment 2 Andrew Bartlett 2013-09-25 16:18:31 UTC
If this happens on a ReadyNAS, then please contact NETGEAR first.  We are always happy to deal with generic issues, but vendor-specific issues should be filed there first.