Bug 10155 - Internal DNS should add SOA record to authority section in replies
Internal DNS should add SOA record to authority section in replies
Status: RESOLVED DUPLICATE of bug 10153
Product: Samba 4.1 and newer
Classification: Unclassified
Component: DNS server
unspecified
All All
: P5 minor
: ---
Assigned To: Kai Blin
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 06:41 UTC by Kai Blin
Modified: 2014-10-13 10:42 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Blin 2013-09-19 06:41:24 UTC
In replies for domains we're authoritative for, we should add our SOA record to the authority section.

While not strictly required by the RFC, this seems to break the EMC implementation trying to join.
Comment 1 Kai Blin 2013-09-19 06:48:24 UTC

*** This bug has been marked as a duplicate of bug 10153 ***