Bug 10080 - Failed to modify SPNs
Failed to modify SPNs
Status: RESOLVED DUPLICATE of bug 9316
Product: Samba 4.0
Classification: Unclassified
x64 Linux
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2013-08-12 15:53 UTC by Sergey
Modified: 2014-02-18 11:46 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Sergey 2013-08-12 15:53:13 UTC
Hello. After the server startup under Win2008R2, i get this error:

samba version 4.0.8 started.
  Copyright Andrew Tridgell and the Samba Team 1992-2012
[2013/08/12 19:26:21,  0] ../source4/smbd/server.c:475(binary_smbd_main)
  samba: using 'standard' process model
[2013/08/12 19:32:38,  0] ../source4/rpc_server/drsuapi/writespn.c:237(dcesrv_drsuapi_DsWriteAccountSpn)
  Failed to modify SPNs on CN=TERM-SRV-02,CN=Computers,DC=msc,DC=local: error in module acl: Constraint violation (19)
Comment 1 Björn Baumbach 2014-02-18 11:46:43 UTC

*** This bug has been marked as a duplicate of bug 9316 ***