Bug 1 - test boog
test boog
Status: CLOSED WONTFIX
Product: Samba 2.2
Classification: Unclassified
Component: Printing
2.2.8a
All Linux
: P3 normal
: ---
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-24 04:25 UTC by Samba Bugzilla Account
Modified: 2007-12-08 10:01 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samba Bugzilla Account 2003-04-24 04:25:25 UTC
this is what I am finding with "rpcclient enumprinters" and "rpcclient 
enumdrivers". It wasn't working in all levels in previous Samba versions for 
me either, but 2.2.8a seems to have it broken worse than it was before. The 
consequence: "cupsaddsmb" doesn't succeed any more with 2.2.8a. 
 
Executive Summary: 
------------------ 
* "cupsaddsmb" doesn't work, because.... 
* "rpcclient enumprinters" doesn't work in all levels -- some give segfaults 
* "rpcclient enumdrivers" doesn't work in all levels -- some give segfaults 
It would be very useful if this could be fixed with an upcoming Samba 2.2.9 
release.
Comment 1 Gerald (Jerry) Carter 2003-04-24 04:26:30 UTC
This is caused by a NULL pointer in the driverinfo struct 
being passed to the display routine
Comment 2 Samba Bugzilla Account 2003-04-24 04:27:07 UTC
Can I mark this one as fixed? 
Comment 3 Samba Bugzilla Account 2003-04-24 04:27:27 UTC
closed ? 
Comment 4 Gerald (Jerry) Carter 2003-04-24 04:28:03 UTC
shouldn't have been able to close this one
Comment 5 Samba Bugzilla Account 2003-04-24 05:48:10 UTC
testing comment field 
Comment 6 Samba Bugzilla Account 2003-04-24 05:48:59 UTC
can I close? 
Comment 7 Samba Bugzilla Account 2003-04-24 05:50:32 UTC
invalid ? 
Comment 8 Gerald (Jerry) Carter 2003-04-24 06:15:01 UTC
fixed ?
Comment 9 Samba Bugzilla Account 2003-04-24 06:15:40 UTC
not fixed 
Comment 10 Tim Potter 2003-04-24 09:34:50 UTC
test
Comment 11 Gerald (Jerry) Carter 2003-04-27 02:08:04 UTC
resolving test bug
Comment 12 Gerald (Jerry) Carter 2003-04-27 02:08:27 UTC
done
Comment 13 Gerald (Jerry) Carter 2005-11-14 09:24:17 UTC
database cleanup
Comment 14 morphys 2007-12-08 10:00:13 UTC
Created attachment 3030
Comment 15 morphys 2007-12-08 10:01:13 UTC
Created attachment 3031