Bug 9718 - rfc2307 patches not yet in 4.0
rfc2307 patches not yet in 4.0
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.0.3
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 9520 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-14 08:42 UTC by Andrew Bartlett
Modified: 2013-04-23 19:16 UTC (History)
2 users (show)

See Also:


Attachments
patches cherry-picked from master (2.44 KB, patch)
2013-03-14 08:42 UTC, Andrew Bartlett
metze: review+
obnox: review+
Details
patches cherry-picked from master (9.83 KB, patch)
2013-03-14 08:42 UTC, Andrew Bartlett
metze: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2013-03-14 08:42:02 UTC
Created attachment 8640 [details]
patches cherry-picked from master

these are in master, but not in 4.0.  They make it much easier to use ADUC to handle rfc2307 users.
Comment 1 Andrew Bartlett 2013-03-14 08:42:23 UTC
Created attachment 8641 [details]
patches cherry-picked from master
Comment 2 Andrew Bartlett 2013-04-01 22:18:21 UTC
*** Bug 9520 has been marked as a duplicate of this bug. ***
Comment 3 Stefan Metzmacher 2013-04-02 06:41:21 UTC
Comment on attachment 8640 [details]
patches cherry-picked from master

Looks good
Comment 4 Stefan Metzmacher 2013-04-02 06:41:57 UTC
Comment on attachment 8641 [details]
patches cherry-picked from master

Looks good
Comment 5 Karolin Seeger 2013-04-02 19:25:23 UTC
Pushed to autobuild-v4-0-test.
Comment 6 Karolin Seeger 2013-04-07 19:19:50 UTC
Pushed to v4-0-test.
Closing out bug report.

Thanks!