Bug 8864 - Issues connecting to tera station pro running plder versions of samba
Issues connecting to tera station pro running plder versions of samba
Status: NEW
Product: Samba 3.6
Classification: Unclassified
Component: Winbind
x64 Linux
: P5 major
: ---
Assigned To: Michael Adam
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2012-04-14 00:38 UTC by James Lawson
Modified: 2012-04-14 03:50 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description James Lawson 2012-04-14 00:38:16 UTC
Ok My fedora 16 x64 current Samba versions are :


Issues area as follows:

When the security user is on on the tera station Pro I get prompted for a password and I enter it in with the user name. Samba on fedora 16 x 64 just keep prompting me for the password. over and over again. I tried smbclient same issue. 
I tried ubuntu 12 same issue.

If I turn off the user security on the file share on the tera station pro samba connects.

Windows 7 and Xp work fine. This has been going on since I updated to fedora 16 x 64 fedora 15 x64 did not have the issue.

The tera station is old at least 3 years I called them but they would not tell me the Samba version it was running. so I can not help there. But if you know how to crack it and get the version I would be more than happy to help.

One more thing the Tera is running / using XFS file system..

I googled looking for a solution but I could not find one.

Please help.
Comment 1 Jeremy Allison 2012-04-14 03:50:38 UTC
If it's running Samba you have the rights (and should have been informed at purchase) to the source code.

Assert those rights. If they refuse please report that and we'll follow up.