Bug 7991 - docs/manpages/smb.conf.5 is corrupted
docs/manpages/smb.conf.5 is corrupted
Status: RESOLVED DUPLICATE of bug 7997
Product: Samba 3.5
Classification: Unclassified
Component: Docs
All All
: P5 normal
: ---
Assigned To: Jelmer Vernooij
Samba Documentation QA Contact~
Depends on:
  Show dependency treegraph
Reported: 2011-03-08 05:21 UTC by oota toshiya
Modified: 2011-06-21 17:42 UTC (History)
3 users (show)

See Also:

Proposed patch (1.04 KB, patch)
2011-06-14 08:44 UTC, Karolin Seeger
kseeger: review? (jelmer)

Note You need to log in before you can comment on or make changes to this bug.
Description oota toshiya 2011-03-08 05:21:08 UTC
docs/manpages/smb.conf.5 is corrupted.
Include file is not included.

<xi:include></xi:include>.SH "WARNINGS"
Comment 1 Karolin Seeger 2011-06-14 08:44:36 UTC
Created attachment 6579 [details]
Proposed patch
Comment 2 Karolin Seeger 2011-06-14 09:00:10 UTC
If this is the right fix, there are other places where the change need to be done also:

Samba3-ByExample/SBE-preface.xml:  <xi:include href="conventions.xml" xmlns:xi="http://www.w3.org/2003/XInclude" />
Samba3-ByExample/index.xml:     xmlns:xi="http://www.w3.org/2003/XInclude">
Samba3-Developers-Guide/index.xml:      xmlns:xi CDATA #FIXED "http://www.w3.org/2003/XInclude">
Samba3-Developers-Guide/index.xml:      xmlns:xi="http://www.w3.org/2003/XInclude">
Samba3-HOWTO/TOSHARG-preface.xml:  <xi:include href="conventions.xml" xmlns:xi="http://www.w3.org/2003/XInclude" />
Samba3-HOWTO/index.xml: xmlns:xi="http://www.w3.org/2003/XInclude">
Samba3-HOWTO/manpages.xml:<reference xmlns:xi="http://www.w3.org/2003/XInclude">
Samba4-HOWTO/index.xml: xmlns:xi="http://www.w3.org/2003/XInclude">
Comment 3 Karolin Seeger 2011-06-14 09:01:13 UTC
Lowering severity as I was able to create a complete manpage for the release tarball.
Comment 4 Karolin Seeger 2011-06-21 17:42:44 UTC

*** This bug has been marked as a duplicate of bug 7997 ***