Bug 7350 - --filesfrom --delete
--filesfrom --delete
Status: RESOLVED DUPLICATE of bug 3465
Product: rsync
Classification: Unclassified
Component: core
Sparc Solaris
: P3 major
: ---
Assigned To: Wayne Davison
Rsync QA Contact
Depends on:
  Show dependency treegraph
Reported: 2010-04-12 02:04 UTC by Kannan K
Modified: 2010-04-12 07:06 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Kannan K 2010-04-12 02:04:27 UTC
I am using the rsync version 3.0.7)  with the following option

rsync --archive --partial --rsh=ssh --stats --human-readable --verbose --delete --files-from=/tmp/tmpcCZJxI . minbuild@v445x1065:minbuild_cs40_cp2_tr/

after rsync the with the destination and source are not the same...the extra files in the target are not getting deleted..
Comment 1 Matt McCutchen 2010-04-12 07:06:16 UTC

*** This bug has been marked as a duplicate of bug 3465 ***