Bug 6847 - NT ACL problem.
NT ACL problem.
Status: RESOLVED DUPLICATE of bug 6845
Product: Samba 3.4
Classification: Unclassified
Component: VFS Modules
3.4.2
x86 Linux
: P3 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-26 19:23 UTC by akong
Modified: 2009-10-27 07:58 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description akong 2009-10-26 19:23:35 UTC
My samba have join to AD.
I also have used x_attr VFS modules.
I apply share folders correct permission to under folder and files.
But when I add new file.
This file permission will show specially.
All function is set on.
Only non set delete function.
What this problem?
Comment 1 Karolin Seeger 2009-10-27 07:58:43 UTC

*** This bug has been marked as a duplicate of bug 6845 ***