Bug 6345 - After "net sam vampire", BUILTIN groups do not work
After "net sam vampire", BUILTIN groups do not work
Status: NEW
Product: Samba 3.3
Classification: Unclassified
Component: Domain Control
3.3.4
x86 Linux
: P3 normal
: ---
Assigned To: Guenther Deschner
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-09 14:40 UTC by TAKAHASHI Motonobu
Modified: 2009-05-11 04:00 UTC (History)
0 users

See Also:


Attachments
Level 10 log (compressed) (170.50 KB, application/octet-stream)
2009-05-09 14:48 UTC, TAKAHASHI Motonobu
no flags Details
Log for "net samdump" and "net vampire " (13.64 KB, text/plain)
2009-05-09 14:49 UTC, TAKAHASHI Motonobu
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description TAKAHASHI Motonobu 2009-05-09 14:40:48 UTC
After "net sam vampire", BUILTIN groups do not work.

They cannnot be seen by User Manager.

-----
# /usr/local/samba/bin/net rpc group members administrators -U root%password
Couldn't list alias members
-----

P.S.
(1) These errors are shown during "net sam vampire"

-----
Creating account: NT40WS1$^
usermod: user NT40WS1_ does not exist
[2009/05/09 02:59:58,  0] groupdb/mapping.c:smb_set_primary_group(312)
  smb_set_primary_group: Running the command `usermod -g 'Domain Users' 'NT40WS1
_'' gave 6
-----

(2) If I click a (normal) Local group, the message which means "The databse is corrupted" is displayed.
Comment 1 TAKAHASHI Motonobu 2009-05-09 14:48:24 UTC
Created attachment 4134 [details]
Level 10 log (compressed)

Level 10 log when running "net group member administrators" at 3:03:26 - 39
Comment 2 TAKAHASHI Motonobu 2009-05-09 14:49:07 UTC
Created attachment 4135 [details]
Log for "net samdump" and "net vampire "