Bug 6300 - net ads join print misleading message when missings dirs
net ads join print misleading message when missings dirs
Status: RESOLVED INVALID
Product: Samba 3.3
Classification: Unclassified
Component: Domain Control
3.3.3
x86 Linux
: P3 minor
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-29 07:24 UTC by Matthieu Patou
Modified: 2009-04-30 17:27 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthieu Patou 2009-04-29 07:24:18 UTC
using net ads join on a samba install without logdir (here /usr/local/samba/var)
gives the message failed to find DC instead of some other information (like no log dir ...)
/usr/local/samba/bin/net ads join -U administrator
Enter administrator's password:                                                        
Failed to join domain: failed to find DC for domain SMB4.TST
Comment 1 Guenther Deschner 2009-04-30 17:27:18 UTC
This is not a bug, "net ads join" is not a tool to verify your local installation of samba.