Bug 6265 - Windows XP Domain Client without service pack 3 (SP3) will crash at startup
Windows XP Domain Client without service pack 3 (SP3) will crash at startup
Status: RESOLVED DUPLICATE of bug 6263
Product: Samba 3.3
Classification: Unclassified
Component: Domain Control
3.3.3
x86 Windows XP
: P3 major
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-15 12:05 UTC by Nik Svoboda
Modified: 2009-04-15 18:26 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nik Svoboda 2009-04-15 12:05:16 UTC
A domain controller running Samba 3.3.3 will cause Windows XP clients without Service Pack 3 to crash at sartup. The process lsass.exe will fail causing a 60-second countdown and forced restart. A login is not required; This will happen at the logon prompt when the client tries to contact the domain controller.

   This may be the same issue as bug #6263 referring to Samba 3.2.
Comment 1 Guenther Deschner 2009-04-15 18:26:04 UTC

*** This bug has been marked as a duplicate of bug 6263 ***