Bug 6101 - usrmgr, Policies -> User rights = access denied as root
usrmgr, Policies -> User rights = access denied as root
Status: RESOLVED FIXED
Product: Samba 3.2
Classification: Unclassified
Component: Client tools
3.2.8
All Linux
: P3 normal
: ---
Assigned To: Guenther Deschner
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-11 17:39 UTC by David Markey
Modified: 2009-06-12 05:05 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Markey 2009-02-11 17:39:03 UTC
usrmgr.exe. When logged in as root, trying to assign rights to users fails, access denied.


LDAP backend(other backends not tested).

If you cant reproduce i'll get traces/tcpdumps soon.

log level 10: 

http://dmarkey.com/~dmarkey/log.galway
Comment 1 Guenther Deschner 2009-05-19 03:27:53 UTC
User rights assignment should be fine in master and v3-4-test now, can you please test ?
Comment 2 Guenther Deschner 2009-06-12 05:05:14 UTC
Fixed for next Samba 3.2 release (by reverting to previous behaviour).