Bug 5437 - uninstall is broken
uninstall is broken
Status: RESOLVED DUPLICATE of bug 5289
Product: Samba 4.0
Classification: Unclassified
Component: Build
unspecified
Other Linux
: P3 normal
: ---
Assigned To: Jelmer Vernooij
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-03 19:13 UTC by Jelmer Vernooij
Modified: 2008-05-05 11:29 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jelmer Vernooij 2008-05-03 19:13:12 UTC
make uninstall will remove system headers if /usr is used as prefix and will not remove all installed files.
Comment 1 Jelmer Vernooij 2008-05-05 11:29:17 UTC

*** This bug has been marked as a duplicate of 5289 ***