Bug 4608 - gets an error if we want to connect to a share in domain level mode
gets an error if we want to connect to a share in domain level mode
Status: NEW
Product: Samba 3.0
Classification: Unclassified
Component: Domain Control
3.0.22
Other Windows NT
: P3 critical
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-10 04:33 UTC by Michelle Zhang
Modified: 2007-05-10 04:34 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michelle Zhang 2007-05-10 04:33:19 UTC
Setup:
1) A Linux PC (with samba-3.0.22) is joined to the Windows NT4 domain in the domain mode(Not ADS mode!!);
PS: The Linux PC's name is "marvis" and it has a share named "install";

2) The client is running WinXP, and we connect to "\\marvis\install".

Error: it always gets an error. The error is that the format of the given computername is not allowed.

Remark: With the same options, if the Linux PC is joined to the WinServer 2000 Domain or WinServer 2003 domain, it will be OK.
Comment 1 Michelle Zhang 2007-05-10 04:34:28 UTC
(In reply to comment #0)
> Setup:
> 1) A Linux PC (with samba-3.0.22) is joined to the Windows NT4 domain in the
> domain mode(Not ADS mode!!);
> PS: The Linux PC's name is "marvis" and it has a share named "install";
> 2) The client is running WinXP, and we connect to "\\marvis\install".
> Error: it always gets an error. The error is that the format of the given
> computername is not allowed.
> Remark: With the same options, if the Linux PC is joined to the WinServer 2000
> Domain or WinServer 2003 domain, it will be OK.

Sorry, the "Setup" should be "Steps"...