Bug 4539 - pdbedit: add an option to allow resetting to password expiration setting
pdbedit: add an option to allow resetting to password expiration setting
Status: NEW
Product: Samba 3.0
Classification: Unclassified
Component: Client Tools
3.0.24
Other Linux
: P3 enhancement
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
http://bugs.debian.org/243900
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-24 06:54 UTC by Christian Perrier
Modified: 2009-03-15 04:59 UTC (History)
1 user (show)

See Also:


Attachments
Proposed patch (3.81 KB, patch)
2007-04-24 06:55 UTC, Christian Perrier
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Perrier 2007-04-24 06:54:27 UTC
In Debian bug #243900, our user proposed a patch to pdbedit to add a "--reset-expired-passwords" option.

I'm not entirely sure that this follows design choices by the Samba Team but I think it's better to have this patch submitted so that you guys can decide what to do with it. After all, we're just 2 hours before Simo Sorce gives a talk entitled "How and why you should submit you patches back to Samba".
Comment 1 Christian Perrier 2007-04-24 06:55:36 UTC
Created attachment 2404 [details]
Proposed patch
Comment 2 Debian samba package maintainers (PUBLIC MAILING LIST) 2008-08-11 17:56:27 UTC
Hello,

anybody find some time to review this patch?

Thank you.

noel@d.o
Comment 3 Volker Lendecke 2009-03-15 04:59:50 UTC
Can't we make this a per-user thing? Not for all users?

Volker