Bug 3941 - assigning users to printers fails on 3.0.23
assigning users to printers fails on 3.0.23
Status: RESOLVED DUPLICATE of bug 3948
Product: Samba 3.0
Classification: Unclassified
Component: Printing
x86 Linux
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2006-07-18 02:18 UTC by Rob
Modified: 2006-07-20 13:24 UTC (History)
0 users

See Also:

smbd logfile Level 10 (368.02 KB, text/plain)
2006-07-18 02:22 UTC, Rob
no flags Details
tcpdump -w tracefile (6.14 KB, text/plain)
2006-07-18 02:24 UTC, Rob
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rob 2006-07-18 02:18:20 UTC
When I try to assign users to printers under windows in the properties dialog a message comes up saying: "it could no be established that the printserver belongs to the domain". The thing is, that the printserver is also the PDC. This bug shows in 3.0.23, 2.0.22 is fine.

The passdb backend is OpenLDAP 2.3.13
Comment 1 Rob 2006-07-18 02:22:39 UTC
Created attachment 2043 [details]
smbd logfile Level 10 

Sorry logfile is interspersed with all sorts of stuff because it is a prduction machine and I could not just turn it off. The printer concerned is called "SoRo-Laser2"
Comment 2 Rob 2006-07-18 02:24:24 UTC
Created attachment 2044 [details]
tcpdump -w tracefile
Comment 3 Gerald (Jerry) Carter 2006-07-20 13:24:13 UTC

*** This bug has been marked as a duplicate of 3948 ***