Bug 3714 - Broken links in the rss feed.
Broken links in the rss feed.
Status: RESOLVED FIXED
Product: Samba Web
Classification: Unclassified
Component: content
current
All Windows XP
: P3 major
: ---
Assigned To: Deryck Hodge
http://us1.samba.org/samba/news/samba...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-24 00:25 UTC by Alex Morozov
Modified: 2008-05-23 06:43 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Morozov 2006-04-24 00:25:26 UTC
Links, leading to changelogs in the news rss feed are broken. One should change `em from relative to absolute.
Comment 1 Deryck Hodge 2006-04-24 09:03:02 UTC
The links are absolute path links.  The problem is with the Apache Redirect directive (redirecting / to http://us1.samba.org/samba/news).  So the link to "/samba/ftp/..."  is redirected to "us1.samba.org/samba/news/samba/ftp..."

I think we need the RedirectMatch that Tim commented out.  
Tim, what do you think?
Comment 2 Matthias Dieter Wallnöfer 2008-05-23 06:43:46 UTC
I think, that should be solved. If not, please reopen!