Bug 3225 - change references from pam_pwdb to pam_unix
change references from pam_pwdb to pam_unix
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.20b
All Linux
: P3 minor
: none
Assigned To: Samba Bugzilla Account
Samba Documentation QA Contact~
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-29 16:30 UTC by Peter Eisentraut
Modified: 2005-10-31 14:16 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Eisentraut 2005-10-29 16:30:51 UTC
The PAM module pam_pwdb has been deprecated in favor of pam_unix.  The example 
in the man page of winbindd(8) should be updated accordingly, lest people lock 
themselves out of their systems.
Comment 1 John H Terpstra 2005-10-31 14:16:42 UTC
Thanks. Ammended.

- John T.