Bug 3093 - client sent 0/0 lock - please report this
client sent 0/0 lock - please report this
Status: RESOLVED DUPLICATE of bug 2896
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained)
3.0.10
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-14 03:17 UTC by fernando guillen suarez
Modified: 2005-09-29 05:08 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fernando guillen suarez 2005-09-14 03:17:34 UTC
dear friends:
my system reported to my every erros like this:[1], when i tried to loggin in.

i saw this errors in my system log:[2], the last two lines was repited to the
infinite.

i restarted the smbd service and the erros [1] dissapeared.

this is my system:[3].

thanks for all.
fernando.


[1]-------
-bash: /usr/bin/whoami: Text file busy
-bash: [: =: unary operator expected
-bash: /bin/dircolors: Text file busy


[2]--------
Sep  1 08:56:16 hermes smbd[21531]: [2005/09/01 08:56:16, 0]
lib/util_sock.c:read_socket_data(384)
Sep  1 08:56:16 hermes smbd[21531]:   read_socket_data: recv failure for 4.
Error = Connection timed out
Sep  1 10:40:00 hermes smbd[21688]: [2005/09/01 10:40:00, 0]
lib/util_sock.c:read_socket_data(384)
Sep  1 10:40:00 hermes smbd[21688]:   read_socket_data: recv failure for 4.
Error = Connection timed out
Sep  1 11:43:34 hermes syslog-ng[12257]: STATS: dropped 0
Sep  1 16:17:30 hermes smbd[22244]: [2005/09/01 16:17:30, 0]
locking/brlock.c:brl_lock(373)
Sep  1 16:17:30 hermes smbd[22244]:   client sent 0/0 lock - please report this
Sep  1 16:18:37 hermes smbd[22253]: [2005/09/01 16:18:37, 0]
locking/brlock.c:brl_lock(373)
Sep  1 16:18:37 hermes smbd[22253]:   client sent 0/0 lock - please report this

[3]-------
# uname -a
Linux hermes 2.6.11-gentoo-r9 #4 SMP Thu Jun 2 18:15:15 CEST 2005 i686 Pentium
III (Coppermine) GenuineIntel GNU/Linux

# smbd --version
Version 3.0.10
Comment 1 Gerald (Jerry) Carter 2005-09-29 05:08:18 UTC

*** This bug has been marked as a duplicate of 2896 ***