Bug 2746 - winbind: "getent group" fails to return all domain groups under Solaris
winbind: "getent group" fails to return all domain groups under Solaris
Status: RESOLVED DUPLICATE of bug 2695
Product: Samba 3.0
Classification: Unclassified
Component: winbind
3.0.9
Sparc Solaris
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-27 11:53 UTC by tom schnell
Modified: 2005-09-29 08:55 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tom schnell 2005-05-27 11:53:12 UTC
Reference BugID 1030. Though marked as resolved, "getent group" has never worked
properly for us on Solaris - at least since 2.2.8 - and it is still broken. We
get only the groups from /etc/group and one group from AD (domain admins). We
presume the next group (domain users) is too big or has too many members. We see
this problem under Solaris 8, 9 and 10. We're currently running 3.0.14a (latest)
and configure --with=ldap --with-ldapsam --with-acl-support --with-winbind.
Comment 1 Gerald (Jerry) Carter 2005-09-29 08:55:07 UTC

*** This bug has been marked as a duplicate of 2695 ***