Bug 2332 - Unable to rename XP host inside samba domain
Unable to rename XP host inside samba domain
Status: RESOLVED DUPLICATE of bug 2331
Product: Samba 3.0
Classification: Unclassified
Component: Domain Control
3.0.9
x86 Windows XP
: P3 critical
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-11 04:20 UTC by bremchandar
Modified: 2005-02-11 06:57 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bremchandar 2005-02-11 04:20:24 UTC
We are unable to rename the system after logging in as Local Admin as well as 
domain admin.We are prompted for the Domain Admin user name & password.Upon 
giving them correctly also, its throwing an "Access Denied" Message for 
renaming.
This is highly critical.Pls look into this.

Thanks,
Brem.
Comment 1 Gerald (Jerry) Carter 2005-02-11 06:57:00 UTC

*** This bug has been marked as a duplicate of 2331 ***