Bug 2253 - Samba 3.0.11pre1 does not compile on Debian Woody
Samba 3.0.11pre1 does not compile on Debian Woody
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Packaging
3.0.10
x86 Linux
: P3 normal
: none
Assigned To: Simo Sorce
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-18 01:44 UTC by Michael Arlt
Modified: 2005-02-07 07:34 UTC (History)
0 users

See Also:


Attachments
STDOUT during compiling (42.82 KB, text/plain)
2005-01-18 01:46 UTC, Michael Arlt
no flags Details
STDERR during compiling (671 bytes, text/plain)
2005-01-18 01:47 UTC, Michael Arlt
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Arlt 2005-01-18 01:45:00 UTC
Samba 3.0.11pre1 does not compile on Debian Woody
Comment 1 Michael Arlt 2005-01-18 01:46:54 UTC
Created attachment 896 [details]
STDOUT during compiling
Comment 2 Michael Arlt 2005-01-18 01:47:47 UTC
Created attachment 897 [details]
STDERR during compiling
Comment 3 Gerald (Jerry) Carter 2005-02-02 10:03:30 UTC
debian packaging issue.
Comment 4 Gerald (Jerry) Carter 2005-02-05 07:35:32 UTC
please test 3.0.11 and reopen if not fixed.
Comment 5 Simo Sorce 2005-02-07 06:44:37 UTC
Fixed in SVN post 3.0.11
Comment 6 Gerald (Jerry) Carter 2005-02-07 07:34:58 UTC
originally reported against 3.0.11pre1.  Moving back to version to 3.0.10 
to remove preX and rcX versions.