Bug 2241 - Samba Client have several problems with ASU shares
Samba Client have several problems with ASU shares
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: smbclient
3.0.9
x86 Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-13 10:06 UTC by Maciej Szeliga
Modified: 2005-08-24 10:21 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Szeliga 2005-01-13 10:06:52 UTC
1. All files copied from a mounted ASU share are 4 GB in size
2. Files can't be copied to an unmounted ASU share (thru Konqueror)
3. login (thru Konqueror) fails when accessing the ASU server without specifing
a share

Samba client ver. 3.0.9-2.1.5-SUSE from SUSE Linux 9.1 for I386
ASU ver. 5.1b on a Tru64 ver. 5.1a (it is a 2-node TruCluster)

There are no problems when accessing ASU from a W2K or NT4
Comment 1 Gerald (Jerry) Carter 2005-02-17 15:41:56 UTC
This sounds more like and smbfs bug but there are 
enough details in the original report to verify.  If the issue 
is actually withsmbfs, you have to contact the kernel maintainers.
We don't support that.  Or you could try thwe cifs fs in the 2.6 
linux kernel.

However, if the issue is actually with libsmbclient, please retest
against Samba 3.0.11 and reopen the bug if a problem still exists.
Thanks.
Comment 2 Gerald (Jerry) Carter 2005-08-24 10:21:49 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.