Bug 2129 - Install Samba 3.0.9 on Suse 9.1 libpopt.so.1 Problem
Install Samba 3.0.9 on Suse 9.1 libpopt.so.1 Problem
Status: RESOLVED WONTFIX
Product: Samba 3.0
Classification: Unclassified
Component: Upgrade
3.0.9
Other Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-07 01:23 UTC by Christo Boucher
Modified: 2004-12-08 05:20 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christo Boucher 2004-12-07 01:24:03 UTC
I am trying my utmost to Upgrade me Samba From 3.0.2a that is shipped with 
Suse 9.1 to Samba 3.0.9. I downloaded the rpm's from your site and when 
installing them, "samba-client-3.0.9-2.1.1.i586.rmp" to be exact, it tells me 
that it needs "libpopt.so.0" but "libpopt.so.1" is installed which is a later 
version. "libpopt.so.1" is needed by other componants that are installed so I 
cannot uninstall it to install the older libpop. What now?
Comment 1 Björn Jacke 2004-12-07 03:20:01 UTC
the SUSE RPMs depend on all updated packages, which bring you the mentioned 
lib. You might try the SerNet RPMs from ftp.sernet.de. which will also work 
without the updates. 
Comment 2 Lars Müller 2004-12-08 05:20:41 UTC
I've added a README-9.1-and-libpopt to ftp.SuSE.com/pub/projects/samba/3.0/ and
the 9.1 sub dirs.  This README is also available at the download.Samba.org
mirrors inside the same dirs.