Bug 2070 - Xerox Printer Drivers
Summary: Xerox Printer Drivers
Status: CLOSED FIXED
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: Printing (show other bugs)
Version: 3.0.8
Hardware: x86 All
: P3 minor
Target Milestone: none
Assignee: Gerald (Jerry) Carter
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-19 13:41 UTC by Tom Burdick
Modified: 2005-08-24 10:27 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom Burdick 2004-11-19 13:42:00 UTC
I have several Xerox Workcentre X35, X55, etc printers all installed on freebsd
5.2.1 with samba 3.0.8 and cups (something recent). Whenever I install the
drivers from a remote windows machine so that point and print will work, the
xerox printers become unusable. From the windows machine, it gives an error
essentially saying that it could not print. If I don't install the drivers on
the samba server, and just point a local printer to the samba shared printer and
install the drivers locally on that windows box, it works fine. I believe it has
something to do with the way the xerox drivers are placed in the print$ share. I
tried it on a windows 2003 server, and it worked just fine. The difference
seemed to be an added folder in the directory. I will gladly provide anymore
information that you need in resolving this issue.
Comment 1 Gerald (Jerry) Carter 2005-02-03 07:31:24 UTC
please test 3.0.11 once it is released tomorrow.  There have been 
a lot of printing fixes there.  Although I think this might be 
a driver issue and not samba.  Can you print to a remote Windows
print server that has the "enable advanced printing features" 
checkbox *un*checked?  That will force the client to use RAW 
printing.
Comment 2 Gerald (Jerry) Carter 2005-08-24 10:27:33 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.