Bug 2012 - no connection to samba server
no connection to samba server
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.7
Other AIX
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-10 08:12 UTC by Bernd Schreiber
Modified: 2004-11-15 00:21 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd Schreiber 2004-11-10 08:12:30 UTC
I get no connection from a Windows XP PC to my SAMBA-Server. 
When I enter the username and password I get the next window 
and I have to enter the username and password again and so on. 
The log file is 0 byte long. 
Can you help me? 
 
Bernd Schreiber
Comment 1 Gerald (Jerry) Carter 2004-11-11 13:39:14 UTC
please send questions about general samba configuration a 
troubleshooting the main samba@samba.org mailing list.
Thanks.

no source bug here that can be determined.
Comment 2 Bernd Schreiber 2004-11-15 00:21:48 UTC
(In reply to comment #1) 
I've compiled SAMBA 3.0.7 on AIX 5.2 ML 2 with gcc 2.9. There 
were no errors during the compilation. 
I get no connection from a Windows XP PC to my SAMBA-Server.  
When I enter the username and password I get the next window  
and I have to enter the username and password again and so on.  
The log file is 0 byte long. 
I cannot find the error without a logfile. 
A ssh-connection with the same user and password is o.k. 
A connection from this computer to an other SAMBA-server is o.k. 
The test of the configuration with the program "testparm" is o.k. 
 
Thanks for yuor help. 
 
Bernd Schreiber 
 
 
  
> please send questions about general samba configuration a  
> troubleshooting the main samba@samba.org mailing list. 
> Thanks. 
>  
> no source bug here that can be determined.