Bug 1940 - Add support for Digital UNIX C2 security
Add support for Digital UNIX C2 security
Status: ASSIGNED
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.7
Alpha OSF/1
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
: 2293 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 08:54 UTC by maximum entropy
Modified: 2006-01-08 17:35 UTC (History)
2 users (show)

See Also:


Attachments
Patch to add support for DU C2 security (2.36 KB, patch)
2004-10-15 08:57 UTC, maximum entropy
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description maximum entropy 2004-10-15 08:54:28 UTC
This patch adds support for the Digital UNIX Security Integration Architecture
(SIA).  Without this patch, Samba doesn't work properly on DU systems with C2
security turned on.  The flag "--with-sia" must be passed to configure to
enable this support.
Comment 1 maximum entropy 2004-10-15 08:57:11 UTC
Created attachment 727 [details]
Patch to add support for DU C2 security
Comment 2 Björn Jacke 2006-01-08 17:32:30 UTC
*** Bug 2293 has been marked as a duplicate of this bug. ***