Bug 1699 - man smb.conf encrypt passwords: client, server, or both?
man smb.conf encrypt passwords: client, server, or both?
Status: RESOLVED DUPLICATE of bug 1700
Product: Samba 3.0
Classification: Unclassified
Component: Build environment
3.0.6
All Linux
: P3 normal
: none
Assigned To: Tim Potter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-01 05:21 UTC by Clock
Modified: 2004-09-01 05:47 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clock 2004-09-01 05:21:21 UTC
Having samba 3.0.6. man smb.conf, the section abdout encrypt passwords:
The problem is that smb.conf is being read BOTH by smbd and smbclient. So it is
not clear what the description of encrypt passwords is valid for: whether smbd,
smbclient or both.

It could control the behaviour of smbclient when starting the session or smbd.

Suggested fix: write there, which case this is a description of (or whether of
both).
Comment 1 Clock 2004-09-01 05:47:58 UTC

*** This bug has been marked as a duplicate of 1700 ***