Bug 14766 - vfs_ceph openat() doesn't cope with dirfsp != AT_FDCWD
Summary: vfs_ceph openat() doesn't cope with dirfsp != AT_FDCWD
Status: ASSIGNED
Alias: None
Product: Samba 4.1 and newer
Classification: Unclassified
Component: VFS Modules (show other bugs)
Version: 4.15.0rc1
Hardware: All All
: P5 normal (vote)
Target Milestone: ---
Assignee: Jeremy Allison
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-07-20 23:15 UTC by Jeremy Allison
Modified: 2021-07-22 16:20 UTC (History)
0 users

See Also:


Attachments
git-am fix for master, 4.15.rc2 (1.59 KB, patch)
2021-07-20 23:30 UTC, Jeremy Allison
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Allison 2021-07-20 23:15:39 UTC
Have patch, need bugnumber.
Comment 1 Jeremy Allison 2021-07-20 23:30:49 UTC
Created attachment 16694 [details]
git-am fix for master, 4.15.rc2
Comment 2 Jeremy Allison 2021-07-22 16:20:35 UTC
MR : https://gitlab.com/samba-team/samba/-/merge_requests/2091