Bug 13880 - gpgme requirement is too strict
gpgme requirement is too strict
Status: NEW
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Build
4.10.0
All All
: P5 normal
: ---
Assigned To: Samba QA Contact
Samba QA Contact
http://bugs.debian.org/886333
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2019-04-02 00:09 UTC by Andrew Bartlett
Modified: 2019-04-02 00:09 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2019-04-02 00:09:04 UTC
Strictly requiring exactly the same gpgme version as found at build is annoying for packagers, so relax this to be the most recent version we need.

This will need to be updated if we start to use new features or there are bugs in old versions. 

See debian bug.
Comment 1 Andrew Bartlett 2019-04-02 00:09:54 UTC
GitLab MR: https://gitlab.com/samba-team/samba/merge_requests/335