Bug 12896 - torture/ntlm_auth: do not assume a line is less than 2047 bytes
torture/ntlm_auth: do not assume a line is less than 2047 bytes
Status: NEW
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Test infrastructure
4.6.5
All All
: P5 normal
: ---
Assigned To: Jelmer Vernooij
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-12 03:47 UTC by Andrew Bartlett
Modified: 2017-07-16 21:34 UTC (History)
3 users (show)

See Also:


Attachments
patch cherry-picked from master for 4.6 (only) (1.58 KB, patch)
2017-07-12 03:49 UTC, Andrew Bartlett
abartlet: review? (garming)
abartlet: review? (metze)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2017-07-12 03:47:24 UTC
This patch is required to build Samba in some environments (the Ubuntu 14.04 on Catalyst Cloud in particular)
Comment 1 Andrew Bartlett 2017-07-12 03:49:50 UTC
Created attachment 13362 [details]
patch cherry-picked from master for 4.6 (only)