Bug 1274 - smbfs change milliseconds on Windows-Server to 0 while reading a file
smbfs change milliseconds on Windows-Server to 0 while reading a file
Status: RESOLVED DUPLICATE of bug 1920
Product: CifsVFS
Classification: Unclassified
Component: kernel fs
2.4
All other
: P3 normal
: ---
Assigned To: Steve French
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-19 00:47 UTC by Markus Wenke
Modified: 2004-10-19 14:49 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Markus Wenke 2004-04-19 00:47:07 UTC
I mount a windows-share(tested on 2003, XP) on a Linux-PC and I have
write-access to the windows-share.

Now, if I only read a file, smbfs changed the milliseconds from the file to 0!
Comment 1 Björn Jacke 2004-10-19 14:49:53 UTC
you are using smbfs/smbmount ? 

*** This bug has been marked as a duplicate of 1920 ***