Bug 11831 - smbclient ls command fails on windows 10
smbclient ls command fails on windows 10
Status: RESOLVED DUPLICATE of bug 11822
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Tools
All Linux
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2016-04-12 10:19 UTC by Armands Liepins
Modified: 2016-04-12 20:34 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Armands Liepins 2016-04-12 10:19:23 UTC
When doing ls command on windows 10, it fails:

smb: \> ls
cli_list: Error: unable to parse name from info level 260

\ contains 17 directories and 7 files
Comment 1 Jeremy Allison 2016-04-12 20:34:24 UTC
This is almost certainly a duplicate of 11822, the patch for the problem is already in there and will be released in the next 4.3.next, 4.2.next releases.

*** This bug has been marked as a duplicate of bug 11822 ***