Bug 114 - need parameter to disable print change notify
need parameter to disable print change notify
Status: RESOLVED LATER
Product: Samba 3.0
Classification: Unclassified
Component: Printing
3.0.5
Other other
: P3 minor
: none
Assigned To: Gerald (Jerry) Carter
:
: 1355 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-22 18:55 UTC by Gerald (Jerry) Carter
Modified: 2005-02-07 09:47 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerald (Jerry) Carter 2003-05-22 18:55:51 UTC
Would be nice to provide a means of disabling 
print change notify altogether.
Comment 1 Tim Potter 2003-07-29 16:45:35 UTC
I'm curious why you think so.  Performance reasons?
Comment 2 Gerald (Jerry) Carter 2004-06-03 11:48:06 UTC
*** Bug 1355 has been marked as a duplicate of this bug. ***
Comment 3 Andreas K. Huettel 2004-06-03 15:12:05 UTC
If this is a duplicate of #1355, it should be treated as a bug and not as a
enhancement or feature request. I'd be severely tempted to mark it as major,
since it prevents any printer driver installation. (Unfortunately I can't change
the Severity here, since I'm not submitter of #114. :-( )
Comment 4 Gerald (Jerry) Carter 2004-07-21 12:49:39 UTC
Andreas, just an update.  print change notify will not 
affect point-n-print except wrt to asynchronous notification
of change events for printer or job attributes.  This bug 
will not prevent driver installation.

You bug report in 1355 shows the XP client disconnecting.
Have you tried reproducing the bug report with teh XP firewall off ?
Comment 5 Andreas K. Huettel 2004-08-06 06:35:43 UTC
jerry, we have not tried without xp firewall yet. we will set up a test server
sometime soon, then I'll report the results. (The actual installation in
question is now slumbering on unused partitions of our department server, we did
not complete the migration.) thanks a lot, andreas

ps. sorry for the long reply time - holiday season 8-) ...

Comment 6 Gerald (Jerry) Carter 2004-10-21 12:52:28 UTC
maybe someday depending on XP SP2 test mostly....
Comment 7 Gerald (Jerry) Carter 2005-02-07 09:47:43 UTC
originally against 3.0.5pre1 (which became 3.0.6pre1 due to security release))