Bug 11328 - we should use resource group sids obtained from pac logon_info
we should use resource group sids obtained from pac logon_info
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Winbind
4.1.18
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 11787 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-12 09:59 UTC by Noel Power
Modified: 2016-03-11 13:29 UTC (History)
4 users (show)

See Also:


Attachments
patches to backport to 4.2 (2.88 KB, patch)
2015-06-12 10:08 UTC, Noel Power
jra: review+
abartlet: review+
Details
patches to backport to 4.1 (16.95 KB, patch)
2015-06-12 10:09 UTC, Noel Power
jra: review+
abartlet: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Noel Power 2015-06-12 09:59:30 UTC
There are already patches for this problem in master.
Requesting backport for 4.1 & 4.2
Comment 1 Noel Power 2015-06-12 10:08:50 UTC
Created attachment 11149 [details]
patches to backport to 4.2
Comment 2 Noel Power 2015-06-12 10:09:21 UTC
Created attachment 11150 [details]
patches to backport to 4.1
Comment 3 Noel Power 2015-06-12 10:14:55 UTC
Note: some additional patches were required for the 4.1 backport
Comment 4 Jeremy Allison 2015-06-15 19:48:24 UTC
Re-assigning to Karolin for inclusion in 4.1.next, 4.2.next.
Comment 5 Karolin Seeger 2015-06-17 18:07:53 UTC
Need another review, sorry!
Andrew?
Comment 6 Karolin Seeger 2015-07-05 19:08:24 UTC
Pushed to autobuild-v4-[1|2]-test.
Comment 7 Karolin Seeger 2015-07-05 19:11:08 UTC
(In reply to Karolin Seeger from comment #6)
Pushed to both branches.
Closing out bug report.

Thanks!
Comment 8 Stefan Metzmacher 2016-03-11 13:29:22 UTC
*** Bug 11787 has been marked as a duplicate of this bug. ***