Bug 11242 - in correct rights at domain join.
in correct rights at domain join.
Status: RESOLVED DUPLICATE of bug 10881
Product: Samba 4.1 and newer
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.1.17
All All
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-29 08:56 UTC by Louis
Modified: 2015-04-29 09:10 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Louis 2015-04-29 08:56:04 UTC
Hai, i noticed that when a domain is joined as DC, the rights on 

/var/lib/samba/private/dns.keytab 
its set to root:root 600 
and not root:bind 640   ( tested on debian wheezy ) 

im speaking of the sernet packages, 
I noticed this as of samba 4.1.8, still exists in 4.1.17 and 4.2.1 

i dont know it this belongs here, but i already reported this 2x at support@sernet.de.
Comment 1 Louis 2015-04-29 09:10:28 UTC
sorry duplicate of : bug report : 10881

*** This bug has been marked as a duplicate of bug 10881 ***