Bug 10910 - build: FTBFS paralel build start before proto.h generation (patch)
build: FTBFS paralel build start before proto.h generation (patch)
Status: RESOLVED DUPLICATE of bug 12029
Product: rsync
Classification: Unclassified
Component: core
3.1.1
All Linux
: P5 minor
: ---
Assigned To: Wayne Davison
Rsync QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-31 15:25 UTC by Philippe "RzR" Coval
Modified: 2016-07-20 15:54 UTC (History)
0 users

See Also:


Attachments
0001-build-generate-proto.h-before-parallel-building.patch (826 bytes, patch)
2014-10-31 15:26 UTC, Philippe "RzR" Coval
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe "RzR" Coval 2014-10-31 15:25:20 UTC
build: FTBFS paralel build start before proto.h generation (patch)
Comment 1 Philippe "RzR" Coval 2014-10-31 15:26:28 UTC
Created attachment 10393 [details]
0001-build-generate-proto.h-before-parallel-building.patch

will be merged temporary downstream in tizen project
Comment 2 Wayne Davison 2016-07-20 15:54:02 UTC
Sorry for not getting to this sooner.  There's a better path that just popped up in bug 12029 that I'm using instead of the one here. As such, I'm going to also mark this bug as a duplicate.

*** This bug has been marked as a duplicate of bug 12029 ***