Bug 10895 - samba-tool can't treat RCF2307 enabled groups
samba-tool can't treat RCF2307 enabled groups
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Tools
4.2.0rc2
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-24 00:39 UTC by Marc Muehlfeld
Modified: 2014-11-07 19:57 UTC (History)
2 users (show)

See Also:


Attachments
Patch for samba-v4-2-test (5.04 KB, patch)
2014-10-24 00:39 UTC, Marc Muehlfeld
asn: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Muehlfeld 2014-10-24 00:39:26 UTC
Created attachment 10366 [details]
Patch for samba-v4-2-test

It's not possible to create a RFC2307 enabled group with samba-tool.


A patch, providing this feature, is already in master (commit 4bec1867987845fc40e9a17a283d2affc36e0dc5).


Attached the patch for samba-v4-2-test.
Comment 1 Marc Muehlfeld 2014-10-30 20:45:21 UTC
Karolin, can you please push this into 4.2? It's already in master.
Comment 2 Andreas Schneider 2014-10-31 08:33:34 UTC
Please upload a cherry picked patch with commit reference (-x option).
Comment 3 Andreas Schneider 2014-11-03 18:22:18 UTC
Comment on attachment 10366 [details]
Patch for samba-v4-2-test

LGTM
Comment 4 Andreas Schneider 2014-11-03 18:22:51 UTC
Karolin, please add the patch to the 4.2 branch. Thanks!
Comment 5 Karolin Seeger 2014-11-04 20:10:03 UTC
Pushed to autobuild-v4-2-test.
Comment 6 Karolin Seeger 2014-11-07 19:57:47 UTC
Pushed to v4-2-test.
Closing out bug report.

Thanks!