Bug 10483 - Add support for Atari FreeMiNT platform
Add support for Atari FreeMiNT platform
Product: Samba 3.6
Classification: Unclassified
Component: Build environment
All All
: P5 normal
: ---
Assigned To: Björn Jacke
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2014-03-03 13:45 UTC by Alan Hourihane
Modified: 2014-09-08 09:03 UTC (History)
0 users

See Also:

FreeMiNT patch (5.16 KB, patch)
2014-03-03 13:45 UTC, Alan Hourihane
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Hourihane 2014-03-03 13:45:38 UTC
Created attachment 9745 [details]
FreeMiNT patch

This adds support for the Atari FreeMiNT platform, but also fixes a bug when linking during a 'static' only build.
Comment 1 Jeremy Allison 2014-03-03 17:27:02 UTC
Unfortunately 3.6.x is no longer being updated. Would it be possible for you to update these patches for 4.1.x ?


Comment 2 Alan Hourihane 2014-03-03 17:34:52 UTC
Hi Jeremy, sure. I'm on that next.
Comment 3 Alan Hourihane 2014-03-06 09:57:27 UTC
Ugh, o.k. looks like samba 4.1.x requires large file support and this platform doesn't have that yet. :-(
Comment 4 Björn Jacke 2014-09-08 09:03:53 UTC
without large file support it's not really useful for us, we don't support non-LFS platforms any more.