Bug 10345 - "Net ads leave" command on Sles11 SP1 would delete all the user accounts associated with that DC
"Net ads leave" command on Sles11 SP1 would delete all the user accounts asso...
Status: RESOLVED FIXED
Product: Samba 3.5
Classification: Unclassified
Component: Domain Control
3.5.19
x64 Linux
: P5 major
: ---
Assigned To: Guenther Deschner
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-25 09:21 UTC by sreeharsha sarabu
Modified: 2014-01-07 16:45 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sreeharsha sarabu 2013-12-25 09:21:52 UTC
Hi,

As explained in summary:
"Net ads leave" command on Sles11 SP1 would delete all the user accounts associated with that DC

Would like to check if this is by design or its a bug in samba. If its by design, can you please provide an explanation why this is by design.
Comment 1 sreeharsha sarabu 2014-01-07 16:45:34 UTC
This is an issue at our end and nothing to do with Samba. Resolved after configuration changes.